isSetSupported


Check the Host

if (Office.context.requirements.isSetSupported(RequirementsSetName, VersionNumber){ 
}

if (!Office.context.requirements.isSetSupported('Excel API','1.1')) {
   app.showNotification('Need Office 2016 or later');
   return;
}


© 2019 Better Solutions Limited. All Rights Reserved. © 2019 Better Solutions Limited TopPrevNext