Macros


function fun_CheckAPIVersions() { 
    fun_CheckAPI('WordApi', 1.1);
    fun_CheckAPI('WordApi', 1.2);
    fun_CheckAPI('WordApi', 1.3);
    fun_CheckAPI('WordApi', 1.4);
    fun_CheckAPI('WordApi', 1.5);
}

function fun_CheckAPI(pAPIName, pMinVersion) {
    if (Office.context.requirements.isSetSupported(pAPIName, pMinVersion)) {
        console.log(pAPIName + ' ' + pMinVersion + ' is supported');
    }
    else {
        console.log(pAPIName + ' ' + pMinVersion + ' is NOT supported');
    }
}


© 2022 Better Solutions Limited. All Rights Reserved. © 2022 Better Solutions Limited TopPrevNext